Este plugin no se ha probado con las últimas 3 versiones mayores de WordPress. Puede que ya no tenga asistencia ni lo mantenga nadie, o puede que tenga problemas de compatibilidad cuando se usa con las versiones más recientes de WordPress.

Descripción

CSS Overrides

Global Overrides:
* .windycoat_container
* .windycoat_loading

Basic Theme Overrides:
* .windycoat_container.windycoat-theme-basic
* .windycoat_current_container
* .windycoat_current_container_left
* .windycoat_current_description
* .windycoat_50_50_grid
* .windycoat_50_50_grid_column
* .windycoat_grid_column_title
* .windycoat_grid_column_value
* .windycoat_current_container_right
* .windycoat_33_grid
* .windycoat_33_grid_column
* .windycoat-subtitle
* .windycoat_hourly_container
* .windycoat_hourly_single
* .windycoat_hourly-temp
* .windycoat_hourly-icon
* .windycoat_hourly-time
* .windycoat_hourly-period
* .windycoat_daily_container
* .windycoat_daily_single
* .windycoat_daily-temp
* .windycoat_daily-icon
* .windycoat_daily-label
* .windycoat_footer
* .windycoat_powered

FlatUI Theme Overrides:
* .windycoat_container.windycoat-theme-flat
* .windycoat_flat_primary_container
* .windycoat_flat_primary_upper
* .windycoat_flat_primary_upper img
* .windycoat_flat_primary_lower
* .windycoat_flat_primary_lower_grid_single
* .windycoat_flat_primary_upper .windycoat_current_description
* .windycoat_current_date
* .windycoat_low_and_high
* .windycoat_low_and_high strong
* .windycoat_low_and_high em
* .windycoat_flat_primary_lower_grid_single_forecast
* .windycoat_flat_primary_lower_grid_single_forecast img
* .windycoat_forecast_label
* .windycoat_forecast_low_high
* .windycoat_current_temp
* .windycoat_low_and_high_inner
* .windycoat_flat_secondary_container
* .windycoat_flat_hourly_single
* .windycoat_flat_hourly_single_item
* .windycoat_flat_hourly_single_icon
* .windycoat_flat_hourly_single_icon img
* .windycoat_flat_hourly_single_time
* .windycoat_flat_hourly_single_humidity
* .windycoat_flat_hourly_single_pressure
* .windycoat_flat_hourly_single_wind
* .windycoat_hourly_label

Coming Soon

  • Design Options/Themes & Tweaks
  • Documentation & Filters
  • Further 3rd Party Weather API Support

Instalación

Download and activate the plugin, then go to “Settings” => “WindyCoat.” From there, input your API key and save your settings.
After this has been completed, you can add to a page via either of the following methods:

  1. Shortcode: Add the [wc_weather] Shortcode to the page.
  2. Blocks: Add the WindyCoat Weather Block via Gutenberg.

Reseñas

No hay reseñas para este plugin.

Colaboradores y desarrolladores

“WindyCoat” es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

Traduce “WindyCoat” a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN , o suscríbete al log de desarrollo por RSS .