Este plugin no se ha probado con las últimas 3 versiones mayores de WordPress. Puede que ya no tenga asistencia ni lo mantenga nadie, o puede que tenga problemas de compatibilidad cuando se usa con las versiones más recientes de WordPress.

Language option for ACF4+ Fields

Descripción

This plugin allows to select language for fields to be shown.
WPML,xili-language,Polylang plugins supported.

Contribute

If you find this useful and you if you want to contribute, there are three ways:

  1. You can write me (void2008dev[at]gmail.com or here) and submit your bug reports, suggestions and requests for features;
  2. Using the plugin is free, but if you want you can send me some money with PayPal here

Capturas

  • Setting the “Advanced Custom Fields” field group language

  • Setting the “Advanced Custom Fields” single field language

Instalación

Use WordPress’ Add New Plugin feature, searching “Language option for ACF4+ Fields”, or download the archive and:

  1. Unzip the archive on your computer
  2. Upload acf_wpml_fields directory to the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu in WordPress

Preguntas frecuentes

The plugin doesn’t work, why?

The plugin requires ACF (Advanced Custom Fields) plugin and (Polylang or xili-language or WPML) plugin to be installed and activated.

How to change language of plugin

By default plugin uses get_locale() function. If you wish to override language, just put this code to your functions.php

}

Reseñas

Leer la 1 reseña

Colaboradores y desarrolladores

“Language option for ACF4+ Fields” es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

Traduce “Language option for ACF4+ Fields” a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN , o suscríbete al log de desarrollo por RSS .

Registro de cambios

1.3.0

  • Added ACF Field Groups language option

1.2.1

  • Added localization en/ru

1.2.0

  • Added WPML plugin support

1.1.0

  • Added xili-language plugin support

1.0.1

  • Added Polylang plugin support